configure: error: cannot use an external apr with the bundled apr-util

From WebHostingNeeds.com
Jump to: navigation, search

On compiling apache, got the error

configure: error: Cannot use an external APR with the bundled APR-util

This is due to apr-util not installed on server. To fix the error, install apr-util

yum install apr-util apr-util-devel